博图仿真时博图接口为什么是plcsim5.4?

西门子plc 发布于 1星期前 分类:S7-1500

我在学习博图报警仿真时,当“仿真开始”后,要选择接口时,在“PG/PC接口:”处,点击选择窗口时,我的博图却是“PLCSIM5.4?”,而教学课程却是“plcsim”,为什么?是我的仿真没升级吗?我经常联网升级,没有提示过“plcsim”要升级,难道"plcsim"是另外升级的吗?请问该怎样升级?谢谢!

1个回复

  • plc电工爱好者
    plc电工爱好者

    应该是软件版本的关系。  我给你两个图,你对比一下你的软件。

    软件版本

    软件版本对比